
Blackboard Tutorial for Faculty 
Getting Started 

 

1. Get a portal ID: 
A. Click on the “Log-In” link on the lower left of the CUNY Portal homepage.  http://www.cuny.edu). This 

brings you to the Portal Login page. 

B. Click on the Register Now! link. 

C. Click on Faculty. 

D. On the User Validation screen you have to enter your Last Name, Social Security number and Date of 

Birth. 

Enter your last name as it appears on official university correspondence 

Enter your Security Number 

Enter your Date of Birth 

E. Click  then confirm the information you entered by clicking  

F. Now you will get a screen where you can change your username, create your Password and enter an e-

mail address. Make sure that you write down your username and password. You will need them 

each time you login to the portal. Once you've entered all of the needed information, click “Save.”  

G. You will be brought back to the Portal Login screen with a message stating "You have successfully 

completed the registration process. Now you can log into the portal." 

H. Enter your username and the password you've created and click  "My Page" will open and 

you are now logged onto the CUNY Portal.Portal Registration Problems 

 

If you have entered your information and are still having trouble registering please contact the Personnel 

Office. If the Personnel Office confirms that information entered is correct and you are still unable to 

register,  please click on the gray web support link at the lower right of the page then the 

 link. Fill out the online form and click . Include your full 

name, Date of Birth, and a contact phone number. 

 

2. Login to Blackboard: 

Once you are logged on to CUNY portal, click on Blackboard courses from Blackboard Gateway on the 

right hand side column. You cannot logon to Blackboard anymore using your Last name, SS# and 

Date of Birth. 

 

 

http://www.cuny.edu/


Getting Around In Blackboard 
Three Tabs: 

 
 
City Tech - This is your home page and displays the items you choose (dictionary, NY Times, etc.).  
 
Courses - This area list the courses you are teaching and allows you to enter them from here. 

Community - Here you'll find the organizations you are managing and participating in. 

Three Buttons - Home, Help, and Logout: 

 
 
Changing the look of the City Tech page:

 
Clicking the "Home" button will bring you to the City Tech Websupport1 page. 

Clicking "Help" will bring you to the Blackboard tutorials. 

Clicking "Logout" will log you out of Blackboard. Close the Web browser, too. 
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1. To add content to the City Tech page, click on the Contents or Layout button 
on the upper right-hand side of the City Tech Page. 

A. To add content modules such as a Dictionary, or the New York Times, click the Contents 
button and check the boxes next to the modules you would like to appear on your City 
Tech page. Click Submit on the bottom of the page. 

 
B. To move the Content Modules from left to right, click on the Layout button. Click an arrow 

to move in either direction. 

  
C. Click submit after you have made your selections.  

2. To edit the content already on the City Tech page, you can click on the buttons on the upper 
right-hand corner of each blue bar.  

  

Control Panel 
Add Announcements: 

1. To add an announcement, go to "Course Tools," and click on Announcements: 
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2. After you click on "Announcements," click on "Add Announcements:"   
3. Fill out the form with the announcement you would like to post. Type in a subject. Type in a 

message using the text box editor, if you choose. The editor is similar to MS Word. 
 

 
 
 
Text Box Icons:  

4. Course Link is an optional link to another area of your course if you want the text of the 
Announcement link elsewhere. 

5. Under Options, click Yes to keep announcement permanently on the announcement page. 
Click No, and it will disappear within 2 weeks from the announcement page.  

6. After you fill out the Announcement, click on the Submit button if you want to post the 
announcement, or click "Cancel" to exit without posting the announcement.: 

 

  

Text Formatting Cut
Text Size  Copy 

Select Font  Paste
Bold Text  Undo
Italic Text  Redo

Underline Text  Add Hyperlink 
Justify Text Left  Add Table 

Center Text  Line
Justify Text Right  Highlight Text 
Add Numbering  Font Color 

Add Bullets  Web EQ 
Indent Left  Math ML 

Indent Right  Insert Html 
Find  Preview

Spell Check  Help
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How To Add New Course Documents:

1. Adding to Content Areas 
You can add Items, Folders, URLs (external links), Course Links (linking to another part of your 
course), Test, Surveys, Assignments and Learning Units (sequential documents). 

 
A. To add an item such as a Microsoft Word document in Course Documents: 

i. On the Control Panel click on Course Documents.  
ii. Click add Item.  
iii. Choose a name from the drop-down menu or type in a name for the document. 

  
 

iv. Type in text under the Text box if needed.  
v. Next to File to Attach, click the Browse button. Browse on your hard drive or disk 

for the file you want to upload. 

 
 

vi. Next to Name of Link to File, type in the desired name. 

  
 

vii. Click Submit. 
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2. Adding Math Equations 
Whenever you add an item (such as under add document) you now have  and  signs.  

 
Is the WebEQ Editor. It adds math symbols and scientific notation. (Note: It does not 

solve equations.)  
To create an equation: 

A. Choose the desired symbol on the gray bar. A pop-up box will open with more 
symbols in that family. 

  
B. Select a symbol by clicking on it. That symbol will now appear in the text box below 

the gray bar. Type text next to the red bar.  

  
 

C. Put in a name for Equation Name and click Add  
D. To view the equation you have created, click Preview on the Add Content page.  

Note: Sometimes the equation doesn't show correctly, if so: 
i. Click on the WebEQ button again.  
ii. Choose the equation and adjust the width and height.  
iii. Modify the equation.  

The XML Editor - If you know XML code, you can use the MathML Equation Editor to 
create the equations. It works the same as the WebEQ Editor, but it uses XML. 
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Digital Drop Box 

1. To get into the Digital Drop Box, go down to course tools and select "Digital Drop Box." 

 
2. To send a file to a student, click on the  button.  
3. Select the user you want to send the file to. 

  
4. Type in the file name, and click Browse to locate the file 

 
5. After you click on Browse, open the file you want. 

 
6. Type in comments (optional), and click Submit.  
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Communication 
Discussion Board 
The Discussion Board can appear directly on the navigation panel, or it can be housed within 
communication.  

To use the Discussion Board, you must first create a forum: 
1. To create a forum go to Control Panel => Discussion Board (or you can do this from 

Discussion Board on the navigation panel).  
2. Click on the Add Forum button. 

  
3. Type in the Title and Description of the forum. 

  
4. Under Forum Settings, always uncheck the box before Allow anonymous posts. 

Other Settings are your choice. 

  
5. To block/unblock users click on the name of the user under Forum User Settings, and 

click on the Block or Unblock button on the right. 

 
6. Click Submit to create the forum. 

To post to a forum: 
1. Click the name of the forum where you would like to join the discussion. 
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2. To start a discussion: 

A. Click the Add New Thread button. 

  
B. Type a subject and a message in the fields. 

  
C. You can also copy and paste directly from another document, such as Microsoft 

Word, and maintain the text format. The key is to copy in the Word application and to 
use the paste icon found in the Blackboard tool. (Don't use the right-click menu on 
your mouse.) 

i. Open the Word document.  
ii. Highlight the text you want to copy.  
iii. On the Menu Bar select Edit => Copy. 

  
iv. Go to the Blackboard Create New Message screen.  
v. Click on the icon to paste the text. 

  
D. Click Submit to post your message. 
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3. To join a discussion: 
A. Click on the subject of a posted thread to read the message. (Don't click on the 

user's name.)  

  
B. Click the Reply button to post a reply. 

  
C. Type in message and click Submit.  

Groups 

You can create groups for students to work in teams. 

To create a group: 
1. Go to Control Panel => Manage Groups.  
2. Click Add Group. 

  
3. Type in Group name and Description. 

  
4. Check the boxes you want the group to access. Make the group visible.  

  
5. Click Submit. Click OK.  
6. Under Manage Groups, click Modify next to the name of the group you just created.  

  
7. Click Add Users to this Group.  
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8. Click List All.  

  
9. Click List All again. 

  
10. Check the names of the users you want to add.  
11. Click Submit.  
12. Click OK.  
13. Groups will appear in Communication on the navigation bar. Click on Group Pages.  

Collaboration 

To create, archive, and remove collaboration sessions: 

1. Go to Control Panel => Course Tools => Collaboration.  
2. Click Create Collaboration Session. 

  
3. Name the session and either make it available or select dates.  
4. Choose Lightweight (chat function only) or Virtual Classroom (chat, Web sites, questions and

answers).  
5. Click Submit.  

Virtual Classroom  

You can access the Virtual Classroom through Communication => Collaboration => Virtual 
Classroom on the course menu. You can modify the Virtual Classroom by going to Control 
Panel => Course Tools => Collaboration. You must have Java-enabled browsers to use chat. 
For instructions to enable Java, click here.  
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The controls of the Virtual Classroom on the upper left-hand corner of the screen: 

  
1. View - You can change the view of Private Messages from in-line (in the chat area) or 

separate window.  
2. Controls - Sets the Access Rights of the Passive and Active users.  
3. Clear - You can clear your own screen or everyone's screen.  
4. End - Ends the Virtual Classroom session for the class.  
5. Breakouts - You can have Virtual Classroom with smaller groups.  

You have the option to archive the session. Note that you must archive a section to save it. This
does not happen automatically. 

To archive the session, click on the record button in the upper right hand corner  
To stop archiving the session, click the stop button  
You can also pause the archiving session and bookmark a certain place. 

 
 
To make the archives visible to students 

1. Go to Collaboration on the Control Panel  
2. Click on Archives  
3. Click Manage  
4. Next to Available click on Yes  
5. Click Submit  

Only Active Users and the Instructor can chat, use the whiteboard, or go to course links. The 
only thing a passive user can do is ask a question. An active user, by default, can do 
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everything. 
On the lower left-hand corner of the screen is where you can see if the user is passive or 
active.  
To make a user active or passive: 

1. Click on the user.  
2. Click on the Active or Passive button toward the bottom right of the Participants 

section. 

 
 

A student can request to be active by raising their hand. If their hand is raised, click on the
hand button to make the student active.  

You can show documents from your Blackboard course by using the Course Map feature in 
Virtual Classroom. To show the documents in the Virtual Classroom: 

1. Click on Course Map under Classroom Tool on the right-hand side of the screen.  
2. Click on the desired link (use the  button to expand the menu)  
3. To view the document on the main window, select from the drop down Display To Class 

and click Go  
To show the Whiteboard on the screen 

Click on the Whiteboard button under Classroom Tool  
Click on the Controls Tab  
Click Display 

 
 
You can also create more than one Whiteboard screen, by clicking on the  button. 

To start drawing on the Whiteboard 
Click on Tools tab  
Click on a tool 

Page 13 of 33Blackboard Tutorial for Faculty



You can modify the colors, sizes, fonts and widths of the tools by clicking on the 
drop down menus. If you don't like the pre-selected colors, you can choose a custom
color. 

  

Lightweight Chat 

The Lightweight Chat is only for chatting. You have the option of archiving the session. 
The Lightweight Chat can be modified by clicking on the Collaboration link under Course 
Tools in the Control Panel. Students access the Lightweight Chat through Communication 
=> Collaboration => Lightweight Chat on the course menu. 

 
1. Type text next to Compose, and click Send.  

Assessments 

Adding Tests or Surveys 

You can add a test by clicking on the Test button when adding content or with Test Manager 
under Assessment  

You can create a test directly from the Content Area by clicking on the add test button  
on the Add menu bar (For example, go to Control Panel => Assignments => Test) If you have 
already created a test, go to #9 
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1. Click Create to create a new test  
2. Type in the Name of the test, fill out the Description, Instructions, and click Submit. 

  
3. If you want to add a feedback to individual answers, default points to each question, 

images, or URLs to the questions, click on Creation Settings 

  
4. Check the boxes for the options you want on the test, and click Submit. 

 
5. Choose the type of question you want to add from the drop down menu, and click GO. 

  
6. Click Submit when you have created the question.  
7. If you need to add more questions, choose the type of question and click GO.  
8. When you have finished the test, click OK.  
9. Select the test you have just created on the Select an existing test menu. 
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10. Click Submit  
11. If you have added your test successfully, click OK 

  
12. Click on Modify test options 

  
13. Make sure the Title and Description of the Test is correct.  
14. Make the test visible to students under the Test Availability section. You can choose to 

create an announcement for the test, and to set a specific time for the test to be available 
to students. 

  
15. You can choose whether or not to show the students the correct answers or your 

feedback to the answers under Test Feedback. 
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16. Click Submit when you are done with all the changes. 

Pool Manager 

You can add, export, and import test questions in the Pool Manager. Imported question will appear in 
the same order as they are exported. 

Add Pool 

1. Go to Control Panel => Pool Manager => Add Pool   
2. Type the Name, Description, and Instructions of the Pool, and click Submit. 

  
3. To add new questions to the Pool: 

A. Add the questions as you would to a test, and click OK when you are done adding 
questions.  

4. To add questions from existing tests or pools: 
A. Select From a Question Pool or Assessment in the Add Question drop down 

menu, click Go 

  
B. Click on the Test or Pool you want to select your questions from. 
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i. You can also search for questions using keywords. Click on the Advanced 

tab, and type in a keyword. (Note: You must have entered keywords when 
originally creating questions for this to work.)  

  
C. Check the questions types you want to be included into your pool, click Search  
D. You will see a list of questions, check all the question you want to be included into 

you pool, click Submit. 

  
5. Once you are done adding questions, click OK.  

Export Pool 
1. Go to Control Panel => Pool Manager.  
2. Click Export next to the pool you want to export. 
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3. Choose the location you want to save the exported pool (hard drive, or floppy disk). 

  
4. Click Save  

Import Pool 
1. Go to Go to Control Panel => Pool Manager => Import   
2. Click Browse and locate the exported pool. 

  
3. Click Submit. 

Gradebook 

  

Add Item - The Gradebook automatically includes the tests that are created through 
Blackboard. If you want to add attendance or a presentation grade, you can click on Add Item 
and it appears as a field on the Gradebook.  
Manage Items - Allows you to change the orders the items are listed, and you can click Modify 
on an item and change the name, category, and possible points on it.  
Gradebook Settings - Here you can choose how you want the student's info displayed on the 
Gradebook and if you want to add a new category to the Gradebook.  
Weight Grades - This allows you to weigh the grades for each item. You can specify a 
percentage for each item or category and Blackboard will do all the calculations for you.  
Download Grades - You can download the Gradebook into a CSV (comma delimited) file, 
which Microsoft Excel can open.  
Upload Grades - You can upload grades that are not already on your Blackboard course to 
your Gradebook. You should first download the Gradebook, then make the changes in 
Microsoft Excel, and upload.  
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Course Options 

  

Manage Course Menu  

1. Adding Buttons or Text Links to the navigation bar 
To add buttons to the navigation bar: 

A. Click on the Manage Course Menu link under Course Options on the Control Panel.  
B. Click on one of the Add buttons on the Add Menu  

  
Content Area will create a button or text link on the navigation bar, and create a link 
on the Content Area of the Control Panel 

i. Choose the desired Content Area from the drop down menu next to Area 
name, or in the text field under the drop down menu type in the desired name.

  
ii. Make sure the Make available for Student/Participant users box is checked 
iii. Click Submit  

Tool Area will create a button or text link on the navigation bar, and create a link on 
the Course Tools of the Control Panel 

i. Choose the desired Area Type from the drop down menu next to Area Type, 
or in the text field under the drop down menu type in the desired name.  

ii. Make sure the Make available for Student/Participant users box is checked 
iii. Click Submit  

Course Link will create a button or text link on the navigation bar to a part of your 
course. 

i. Type in the desired name for the course link next to Area Name 
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ii. Click Browse to select to folder or document you want to link to  

  
iii. Click on  to expand the folders  
iv. Make sure the Make available for Student/Participant users box is checked 
v. Click Submit 

External Link will create a button or text link on the navigation bar to the URL you 
specify 

i. Type in the desired name for the external link next to Area Name  
ii. Type in the URL next to Target  
iii. If you want the Web site to open in a new window check the Launch in a new 

window box  
iv. Make sure the Make available for Student/Participant users box is checked 
v. Click Submit 

2. Removing Course Menu buttons 
A. Click Remove next to the button you want to remove. 

  
B. Click OK when you are prompted. Once the button is removed, all content under it is also 

removed.  
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3. Modifying Course Menu buttons 
A. Click Modify next to the button you want to modify 

  
B. Make any necessary changes  
C. Click Submit  

Settings 

1. Course Name and Description - Change the title and subject area of your course. 

  
2. Course Availability - Sets the course as available or unavailable to the student. You must 

make a course available to your students for them to access it. Go to Settings => Course 
Availability. Select Yes.  

  
 

3. Course Design - Add or remove a banner, or change buttons or text link styles and color. 
You can choose between buttons or text links for the navigation bar. Go to Control Panel 
=> Settings => Course Design => Course Design. 

  
If you want Buttons on the navigation bar 

A. Select Buttons under Set Navigation Style. 
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B. Choose the Button Type, Button Shape, and Button Style under Select 
Style Properties, a preview of the button will be shown. 

  
C. Click Submit.  

If you want Text Links on your navigation bar: 
A. Select Text under Set Navigation Style 

  
B. Click on Pick next to the background or highlight color. 

  
C. Click on the desired color from the color picker. 

  
D. Click Submit  

If you have a banner in GIF or JPEG format and would like to add it to the course: 
A. Go to Control Panel => Settings => Course Design => Course Banner. 

  
B. Click Browse and locate the banner. 

  
C. Click Submit.  
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Course Copy 
You can copy content from the current course to another course you are teaching. 

1. Go to Control Panel => Course Copy => Copy Course Materials into an Existing Course 
(you can't create new ones).  

2. Enter the Course ID you want to copy the content to, next to Destination Course ID. 
A. Type in the number of the course. If you don't know the section number, click Browse.  

  
B. You should see a list of courses you are teaching that matches the search criteria. 

Click Select on the course you wish to copy the content to. 

  
3. Check the boxes you wish to copy. 

  
4. Click Submit.  

Import Package 

You can import an archived course from your computer. 

1. Go to Control Panel => Import Package.  
2. Click Browse to locate the archived course on your computer. 

  
3. Check the boxes you wish to import to your current course. 
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4. Click Submit.  

Archive Course 

You should archive (save) your course in case any server problems occur. CUNY is not responsible 
for the content. Archive Course saves the entire course content and settings, and zips it up so you 
can save it to your hard drive. To archive a course: 

1. Go to Control Panel => Archive Course.  
2. Click Submit. 

 
3. Click on Click here to download the generated package file to download the archive. 

  
4. Click Save 

  
5. Choose the location where you want the file to be saved, and click Save. 
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Import Course Cartridge 
The publisher of your textbook may have a course cartridge, which includes PowerPoint slides and 
quizzes. The publisher will send you a course cartridge key if you request this.  

To find out if your publisher offers course cartridges: 

1. Go to Control Panel => Course Options => Import Course Cartridge.  
2. Click on the Course Cartridges Server link and search for your textbook.  

If you have a cartridge key from your publisher:  

1. Go to Control Panel => Course Options => Import Course Cartridge.  
2. Enter the key your publisher has sent you. 

  
3. Click Submit.  

Instructor Course Merge Module (under Course Tools) 
The Instructor Course Merge Module lets you merge students in different sections of courses you are 
teaching. For example, if you are teaching two sections of EG101, and you want all of your students 
in one Blackboard course, you will need to use the Instructor Course Merge Module. 

1. You will need to choose a parent course, the parent course (for example, one section of EG101) 
will be the course you are building.  

2. In the parent course, go to Control Panel => Course Tools => Instructor Course Merge 
Module.  

3. Click Next. 

  
4. Click Add Sections to Parent Course.  
5. Select from the list of courses the courses or sections you want to merge into the parent course.

  
6. Click Submit. 
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Course Options  

Blackboard Faculty FAQ 
Q. I forgot my portal username and password. What should I do? 
A. When you are at the CUNY portal page (http://www.cuny.edu), click on the gray web support link at
the lower right of the page then the  link. Fill out the online form and click 

. Include your full name, Date of Birth, and a contact phone number. . For portal help, 
contact (718)254-8565. 
 
Q. My Portal ID account is not registering. What do I do? 
A. If you are unable to register, please contact Personnel, HB1135. Verify the official spelling of your 
name, birthday, and social security number with them.  

Q. Can I get directly to the Blackboard Log in page? 
A. https://blackboard-doorway.cuny.edu 
 
Q. What are the system requirements for Blackboard 6? 
System requirements for Blackboard 6: 
Platform: Windows 95, 98, 2000, NT, ME, or XP; MacOS X 
Hardware: 64 MB of RAM, 1 G of free disk space 
Software: Microsoft Word, Adobe Acrobat Reader  
Browser: Windows - Internet Explorer 6.0 or higher, Netscape - 7.0 or higher 
Windows users also need the latest Java Plug-in http://java.sun.com/j2se/1.4.2/download.html 
MacOS X - Internet Explorer 5.1 or higher, Netscape 7.0 or higher  

Q. I'm using AOL and it is not working. What can I do? 
A. You should use Netscape version 7 or Internet Explorer version 6 or higher. Minimize AOL and 
maximize Internet Explorer or Netscape.   

Q. My students cannot access the course, but they are enrolled in the course. What should I 
do? 
A. By default the coures are unavailable to students. Go to Control Panel => Settings => Course 
Availability and choose Yes. 

Link Blackboard 6
Manage Course Menu Allows you to Add, Rename, Remove, and position the links on the Menu
Archive Course Archives complete course (saves as zip files).
Recycle Course Removes material from your course

Manage Tools Enables/Disables Blackboard Tools (announcement, Gradebook...)  
Enables/Disables Content Tools (adding of URL, items...)

Settings Allows you to set the name, description, availability, duration, entry point, 
banner and menu style of your course

Import Course Cartridge If you have the course cartridge key from your publisher, you type in the 
key to download your course cartridge.

Import Package Imports whole or part of an archived course into current course
Resources Customize links from Blackboard's resource site. (You must enroll first.)
Course Copy Copies whole or part of course to existing course
Export Course Archives desired portions of the course rather than the whole course
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Q. I want to work on my next semester courses. How do I do this?  
A. You could work on a previous course, or contact your Blackboard Administrator to open a 
development course.  

Q. How do I copy from my Word document into Blackboard? 
A. Highlight the text in MS Word, go to Edit, select copy.  

  
Now go to Blackboard and click the paste icon. 

 

Q. Which e-mail addresses are my students using for Blackboard? 
A. All registered students are automatically assigned a CityTech email account. Students can obtain 
an official City Tech e-mail account, go to Student Computing Services in N124, call the Student 
Helpdesk at (718)260-4900, or send an e-mail to Helpdesk@campus.citytech.cuny.edu. 

 
Q. Why is the CUNY Portal page not opening for me?  
A. If the CUNY Web site is not loading or not opening properly, you will need to clear the cache and 
cookies. 

 
To learn how to clear the cache and cookies for Windows: 
Internet Explorer:  

Now that you have cleared the cookies and files, try reloading the CUNY Portal Page.  

1. Tools => Internet Options 
 

 

2. When you are in Internet Options,  
Delete Cookies, Delete Files, and then Clear History.  
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Netscape to clear cache: 

Netscape to clear cookies:  

Now that you have cleared the cookies and files, try reloading the CUNY Portal Page.  

  

1. Edit => Preferences 
 

 

2. Advanced => Cache => Clear Cache 
 

  

1. Edit => Preferences 
 

 

2. Privacy & Security => Cookies 
=> Manage Stored Cookies  
 

 

3. When you are in Manage 
Stored Cookies, click on 
Remove All Cookies 
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To learn how to clear the cache and cookies for MacOS X: 
Internet Explorer:  

Now that you have cleared the cookie and cache, try reloading the CUNY Portal Page.  

Netscape to clear cache: 

  

  

  

Go to Explorer => 
Preferences  
 

When you are in Preferences, click 
Advanced, then Empty Now to clear 
the cache  
 

To clear the cookies, click Cookies 
then Delete  
 

1. Go to Netscape => 
Preferences 

 

  

2. Advanced => Cache => Clear Cache 
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Netscape to clear cookies:  

Now that you have cleared the cookies and files, try reloading the CUNY Portal Page.  

Q. Do I need to enable Java on the browser? 
Yes, the MathEQ Editor and Virtual Chat use Java applets. 
To learn how to enable Java: 

Windows Internet Explorer:  

1. Tools => Cookie Manager => Manage Stored 
Cookies  
 

 

2. When you are in Manage Stored Cookies, 
click Remove All Cookies  
 

 

1. Go to Tools => Internet Options 
 

 

2. In Internet Option click on the Advanced tab,  
scroll down to Java(Sun) and check Use Java 2  
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Windows Netscape:  

  

  

Mac Internet Explorer:  

  

1. Go to Edit => Preferences  
 

2. In Preferences click on Advanced, and check Enable 
Java 

 

 

1. Go to Edit => Preferences  
 

 

1. In Preferences click on Java, check Enable Java  
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Mac Netscape:  

 
 

Go to Edit => Preferences In Preferences click on Advanced, and check Enable Java  
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