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Introduction to Excel 2016 

 

Opening Excel 2016 

 

• Begin by clicking on the bottom left corner icon on the desktop.  

• From All Programs, click on Excel 2016  

• You have the option of selecting a blank workbook, opening a recent  

workbook, or choosing a template.  

• Blank Workbook is generally selected.   

 

 

 

Office 2016 “Ribbon” 

 

 

• Ribbon: The work bar at the top of the Excel workbook, contains several tabs and 

commands. 

• The tabs located within the ribbon are the following:   

 

• There are various features allocated inside the ribbon such as style formatting, paragraphs, 

formatting numbers, formula insertion, and setting up pages before printing them out.  
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• Hiding and unhiding the ribbon from the page is possible by going to the upper right hand 

corner of the page.  

 

 

The “Quick Access” toolbar 

• Located on the upper left hand corner of the Excel workbook. 

• Used to save a file, undo or redo any changes made to the worksheet. 

                      

 

• Can be customized to add or remove buttons from the quick access toolbar. 
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File Tab 

 

New  

• Templates are ready made documents with different styles offered by Excel which can be 

modified to suit your needs. 

• To open a new template, click on  

• Select any template installed on your computer or download templates by searching for 

them. 

• A Blank Workbook can also be created by selecting it.  

 

Save As 

• Save As is used to save your workbook into a specific location. You can save it on your 

desktop or anywhere within your computer. 

• Workbooks can be saved to have a backwards compatibility with previous versions of 

Microsoft Office, such as Office 2003 and /or PDF formats.  
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Print 

• You can preview the document before printing. There are multiple options offered to 

print out your workbook or individual worksheets.  

 

• To print you can go into  →  

 

• Print Entire Workbook Drop-Down: 

o Print the worksheet you are currently in. (Active Sheets)   

o Print the entire Workbook. (Entire Workbook) 

o Specifically selecting a section from the worksheet to print. (Selection) 

  

 

• Landscape Orientation Drop-Down: By default the orientation of the page is set to 

landscape (horizontal) but can be changed to print in a portrait (vertical) layout. 

  

• Custom Margins Drop-Down: The margins on the printed page are set to an 

inch but can be changed to wide or narrow, customization is also available.  

 

• No Scaling Drop-Down:  

o Worksheets do not have a scaling by default.(No Scaling)  

o They can be set to fit the entire worksheet on one page, recommended. 

(Fit Sheet on One Page) 

o Worksheets can be reduce to fit all columns in which data exist 

(represented by letters)  on one page. (Fit all 

Columns on One Page) 

o Worksheets can be reduce to fit all rows in which data exist (represented 

by numbers)  on one page (Fit all Rows on One Page).   
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EXCEL Worksheets 

Worksheet 

• The name of the first Excel file will be Book1 by default and contains one worksheet 

labeled sheet1,  

  

Title Bar 

• The title of the workbook is located on the top middle section of the workbook :  

 

Adding and Renaming Worksheets 

• At the bottom of the workbook you will see your current sheet. To add more 

worksheets to the workbook, click on the + option. 

• To give your worksheet a new name, you need to double-click on the sheet name or 

right-click on the sheet for options on this particular worksheet:  

Cell Reference 

• Formatting information: Columns are vertical and are represented by letters. Rows are 

horizontal and are represented by numbers. The corner of your worksheet will be a 

“Cell” with a reference address of A1:  

 

Auto Fit  

The green areas selected are called headers. You can expand the header of 

Column D by first clicking on the column itself, make sure the pointer becomes a 

double pointed arrow , double-click between headers “D” and “E” to make the 

header automatically adjust the width.  

• Another way to make text fit within a given cell is to single click on the column, 

find the double pointed arrow, click and drag to the right for the desired width.  

Copying/Pasting 

• To copy information over to another cell, make sure your cursor looks like a white 

cross.  Hold the mouse down, drag and select the desired information you need 

to copy, when you are finish selecting, release the mouse.  

• To move information to another cell, select the information you want to move and 

make sure the pointer looks like a four arrow cross.  Drag the cell until you reach the 

desired destination to paste it to. 
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• Another method of copying information over to another cell is by selecting the data 

to be copied over into another cell, click on COPY from the HOME Tab, select the 

cell to place the data in, and click on PASTE.  

Mini Toolbar  

• Allows you to format your information as you go by simply right-clicking on the cell 

where the desired information to be formatted is located:   

   

AutoFill 

• Information can be completed for you automatically through the creation of a pattern. 

• To auto fill (complete) the remaining cells, select the range of cells where the information to 

be filled is located, make sure to see the plus sign arrow on the bottom right corner of the cell.                 

• Left click, hold and drag the plus sign across the cells.     

 
 

Cell Reference when copying Formulas or Functions 

• When copying information such as equations or formulas across several cells, there 

are two types of referencing that can be made: Relative reference and absolute 

reference. 

• Relative reference is used by default in Excel when auto filling information to other 

cells. Whenever formulas or functions are copied to other cells, the reference of the 

formula will change to match the location where it is currently located.  

• Example:  

               

 

 

 

 

 

  

 

When adding two cells, the formulas adjust to the 

location of both cells to perform the calculation. 
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• Absolute reference makes the location of the cell used in a formula remain constant 

through the use of the $. Place it in front of the cell reference when typing it into the 

formula, and your data to be calculated does not adjust automatically to its location. 

• For example:  

 →   

 
 

The cell B1 contains the value 40% that will be used throughout the cells in order 

to calculate the final price after the 40% has been deducted. Formulas without a $ 

positioned in front of it changes in order to adjust to a new location when auto 

filling. A $ placed in front of B and 1 to keep the value constant when auto filling. 

 

Auto Complete 

• Automatically completes information for you when it has been repeated by filling in the 

data within the cell. If it is not what you wanted to type, simply continue to type and the 

suggested entry will disappear. 

       
 

Setting Up a Spreadsheet with Data 

• For the most general part, headers are entered in the first column to describe the 

information which will be typed into the cells, followed by data within the rows.  

   
 

 

The data located 

in $B$1 is used 

throughout the 

rest of cells. 

Professor’s names have been entered within the 

cells. Once the letter “W” is typed, Excel will 

autocomplete the remaining characters based on 

the previous information entered. 

Headers 
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Activity 1 

1. Open up a blank Excel 2016 workbook. 

2.  Type Monday into cell A1.  

3. Type Tuesday into cell B1.  

4. Type Wednesday into cell C1.  

5. Select cells A1-C1.  

 

6. Change Font Size to 16.  

7. Click the Bold button to change text to bold.  

8. Click the Center button to center text.  

9. Adjust cell widths by using the auto fit feature.  

a. Select the cell containing Wednesday. 

b. From the Home Tab under Cells group, click on Format →AutoFit Column 

Width 

 

10. Fill out the remaining days of the week in cells D1-G1 by using the auto fill 

feature. 

11. Select cells A1-G1 and add borders around it (All Borders).  
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Home Tab  

  
 

Sorting Information  

• Sort & filter utility   

• Tool used to quickly organize data.   

o Click on any cell where the information needs to be sorted.  

o From the home tab, go to the Editing group, click on Sort & Filter 

o Click on Custom Sort   

o You will also need to check the box that reads: My data has headers, if you have 
any titles in the first row.  

 

Filtering information      

• Feature use to obtain specific information from a worksheet.  

o Select desired information to be filtered: 

o Use the Sort & Filter utility. 

o Select Filter. 

o A drop-down menu will be placed at the end of every heading:  

 

 

• Several options for filtering information are available in the drop-

down menu on every header.  

• To clear the filter, click on the drop-down menu heading.  
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Number Formatting 

 

• Numbers can be formatted into various formats: 

o Number: Provides an option to add or remove decimal places to a number. 

o Currency: Adds a $ symbol to number values, as well as 2 decimal places. 

o Accounting: Formats number values to fit the entire column while adding a $ 

symbol and 2 decimal places. 

o Date: Formats the visual display of date values. 

o Time: Formats the visual display of time and date values. 

o Percentage: Multiplies the value by 100 while adding 2 decimal places along with a 

% symbol at the end of the value. 

 

Example #1: Changing the format of the date: 11/21/2014 to show the day of the week 

and the month spelled out. 

• Select the cell where the value exists:  

• Select the number icon   

 

 

• Choose which format you would like the date to be formatted into and select OK. 
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Insert Tab 

 

Inserting a Header and Footer 
 

• Click on the Header & Footer button. 

When the header is selected you get a new formatting tab called “Design” tab: 

   
  

• Click on the header to add a header.  Various options are offered from 

which you can choose from.  

• When you are done, click on the Design tab to add a footer. 

• Excel will keep you in the Design tab until you click on another cell. 

 

 

 

Using Tables to Sort Information 

 

• Click on the Table button.   

• Tell the table where your data is located. You can select the data with your mouse or 

enter the cells into the prompt. 
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• Tables have filter and sorting capabilities:  

    →     

When the table is selected you get a new formatting tab called “Design” tab:  

 

 

Creating Charts 

• The following charts are now offered in Excel 2016: 

• Select the information to be included:  

 

 

Go to   → Select type →    

 

 

  

 

When the chart is selected a new formatting tab pertaining to charts is displayed - 

Chart tools:   
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Activity 2: Creating a Line Chart 

 

1. Open a new worksheet.  

2. Enter the following information: 

 

3. Select cells A1 to D4. 

4. From the Insert Tab, click on the Recommended Charts icon:   .  

5. Go to the All Charts Tab. 

6. Select the Line option. 

 

  

7. Click on OK. 
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Page Layout Tab  

 

 

 

 

• Selecting the Themes, Colors, Fonts and Effects group:  

• Margins are customizable according to your needs: 

 

• Page Orientation – Landscape or Portrait:    

  

• Selection Pane allows you to see existing format located within the Page Layout 

Tab under the Arrange Group:   

 

 

 

• Click on the “Eye” icon on the right hand side panel to view formats or items of your 

data. 

 

 

 

Add effects to your information: 



17 
 

Formula Tab 

 

Date & Time 

• There are several ways to input date & time into an Excel worksheet.  

• Select Date & Time →   and enter the year, month and day.  

 

 

• Select Date & Time →  a function argument prompt appears, 

select OK, today’s date will be display.  

 

• Select Date & Time → . A function argument prompt appears, 

select OK, today’s date and time will be display.   

 

 

 Adding Values 

•  Simple summation can be done by using the AutoSum feature.  

o Begin by typing numbers into the cells you would like to add. 

o Choose a cell where the final summation will appear.  

o Go into the Formulas tab and select the AutoSum feature.   

o Select cells to be added. The sum will appear in the bottom blank cell along with 

the cell references of the cells added:  

o You can also add values manually by beginning to type = into the cell and click 

on each cell you want to add. Add a + sign in between the cells.  
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                            →                   

 

 

Simple subtraction  

o Select a cell where the subtraction operation will be performed.  

o Simply type = within the cell where the final subtraction will appear (B8). 

Click on cell B7, type the minus sign – and then click on cell B6 (=B7-

B6) = 280, an = sign is used at the beginning to initiate the operation. 

 

Complex Subtraction 

o Click on the insert function button:  

o Search for IMSUB (sum – another sum)  

o Identify the information to be subtracted from 

another.  

o Subtract B7-SUM(B2:B4) =  280 

• Other functions included in the AutoSum button menu are the following: 

    →      
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Activity 3 : Performing Complex Subtraction 

1. Open a blank worksheet and Save As Activity4.  

2. Type Name in cell A1.  

3. Type Monday in cell B1.   

4. Type Tuesday in cell C1.  

5. Type Wednesday in cell D1.  

6. Type 3 names in cells A2-A4.  

7. Type 3 amounts in cells B2-B4, C2-C4, and D2-D4.  

8. Type Savings in cell A6.  

9. Type 200 in cells B6-D6.  

10. Type Total Spent in cell A8.  

11. Type Amount Remaining in cell A10.  

12. Select cell B8 and click on the AutoSum button.   

13. Select cells B2-B4 and hit Enter.  

14. Select cell C8 and click on AutoSum. 

15. Select cells C2-C4 and hit Enter. 

16. Select cell D8 and click on Autosum. 

17. Select cells D2-D4 and hit Enter. 

18. Select cell B10 and click the Fx button.    

19. Search and Select IMSUB command.  

  

20. Select B6 for Inumber1.  

21. Select B8 for Inumber2.  

22. Click OK. 

23. Repeat Steps 15-18 for cells C10 and D10.  

24. Save and close.  
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 Data Tab  
  

  

• Sorting and Filtering can also be found in the Data tab as well as copying information 

from access, the web, text or other sources. 

o Select the Data Tab from the Ribbon 

o Add information from the Web by selecting the location where the information 

should go. Click on From Web icon:  

 

o Type in the address that you want to import from:   

o Click on Import:   

 

    

o Always select the top left corner so that all of your information is visible:  
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Activity 4: Importing Data From the Web 

 

1. Open a blank document and Save As DataImport.  

2. Click on From Web button.  

3. Type http://websupport1.citytech.cuny.edu/studentworkshops.html in address 

bar.  

 

 

 

 

 

 

 

4. Click on the arrow next to the table.  

5. Click Import.  

6. Select cell A1 and click OK.  

 

 

 

 

 

 

 

 

http://websupport1.citytech.cuny.edu/studentworkshops.html
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 Review Tab  

Adding comments 

• Comments can be added for each individual cell.  

o Go to the Review tab on the ribbon, and select the cell where a comment is 

needed,  

   

o Click on New Comment – a new comment box appears:   

o Type your comment into the comment box.  

Showing All Comments 

• All comments are hidden by default unless you ask Excel to show all of them. 

o From the Review tab, select on the Show All Comments.          

 

o The comment box can be deleted by selecting the cell containing a comment and 

pressing on the delete icon. 

 

Protecting information in a Sheet  

• Workbooks and individual spreadsheets can be protected with a password. 

o Select the spreadsheet to be protected. 

o From the Review tab, click on Protect Sheet and assign a desired password. 

 

• Remember your password or else you will not be able to access your workbook in 

the future. 

 

Spell Check 

• Also found under Review.   
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View Tab  

 
  

  

 

Workbook Views Group 

• There are several ways a spreadsheet can be viewed while working with Excel: 

• Normal: By default, Excel is viewed in this mode which adjusts to the size of the 

window. 

• Page Break Preview: Allow sheet markers to be viewed when data is placed on 

different spread sheets. 

• Page Layout: Allow all pages to be laid out on the screen.  

• Custom Views: Allows queries of information on a worksheet to be saved by selecting 

on the desired information to be queried: 

 

 

 

• The “Zoom to Selection” button will allow you to zoom into the location of your 

cursor or cell. Click on the “100%” zoom button to restore normal size and view.  

 

 

 

Creates the lines around 
the cells. 
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New Features: Microsoft Excel 2016  
 

Microsoft Excel 2013 has been optimized to function on more devices such as tablets and 

phones. There have been some enhancements made to Excel 2013 which are listed below. 

New Charts 

 

 New charts have been added to 2016 such as: 

Treemap  

 

Sunburst 

 

Histogram 

 

Box & Whisker 

 

Waterfall  

 

Combo 

 

 

Tell me what you want to do…. 

 
 

 You can now type into the textbox what you want to do to the 

worksheet. 

 Type insert a chart into the search box. Options for various 

charts appear to choose from. 
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Ink Equation 

 Ink equation converts handwritten equations into text. You can write an equation 

using your mouse, stylus, or pen.  

 From the Insert select Equation→ Ink Equation. 

 

 Write an equation using the mouse if you do not have a touch screen. Insert when 

done. 

→   

 

Smart Lookup 

 Enables text written in Excel 2016 to be searched through Bing providing 

insights related to the text. 

 Type Microsoft Office 2016. Highlight the cell. 

 From the Review tab select Smart Lookup. 

 

 

 Insights will appear on the right hand side. 


